Navigation überspringen

Voraussetzungen

ScientificCMS benötigt folgende Softwareumgebung:

  • Java Runtime, Version 1.6 oder neuer, empfehlenswert ist, die durch das jeweilige Betriebssystem bzw. Linux Distribution unterstützte Version zu nutzen.
  • Datenbank: PostgreSQL Version 8.x oder neuer oder Oracle
  • Einen Servlet Container. Empfohlen wird Tomcat, mindestens in der Version 6. Empfehlenswert ist, die durch das jeweilige Betriebssystem bzw. Linux Distribution unterstützte Version zu nutzen.
Es wird kein spezielles Betriebssystem vorausgesetzt. ScientificCMS sollte auf allen System, für die die oben aufgeführten Komponenten zur Verfügung stehen funktionieren. Die Hardwareanforderungen hängen vom Umfang der Installation, der Anzahl von Anfragen und anderen Faktoren ab.